Fix Vulnerability - Authentication bypass via incorrect DOM traversal and...

Fix Vulnerability - Authentication bypass via incorrect DOM traversal and canonicalization in saml2-js